Aller au contenu


Photo
- - - - -

La boulette de ma Prusa...


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1 Forthman

Forthman

    Pilier du forum

  • Membres
  • PipPipPipPipPip
  • 1 093 messages
  • Gender:Not Telling
  • Location:Montauban (82)

Posté 25 mars 2020 - 09:05

Bonjour à tou.te.s

 

En cette période de confinure, que pouvait-il m'arriver de pire ? (j'exagère un poil, ok)

Hier soir 19h00 je lance une impression qui devait durer un peu plus de 15h, j'attends de voir comment se passe le début d'impression, et ...

Ok c'est bon, je rentre à la maison :thank_you:

 

ce matin en arrivant au taf, j'entends mon imprimante qui imprime, normal il est 8h, donc il doit rester un peu plus de 2h d'impression.

... mais je trouve qu'il y a un petit bruit bizarre alors je décide d'aller voir ça ...

 

HAAAArgg !!!! Les 2 premiers mm d'impression se sont bien passés, mais après ça a fait du fil, qui est venu se fondre sur la buse...

Et  une énorme boule de plastique est collée à la buse ! :help:

 

 

 

 

 

 

 

 

Attention, photos choc, âmes sensibles s'abstenir :

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

boulette 3D 001.jpg

boulette 3D 002.jpg

 

Le diffuseur d'air n'existe plus, le support de la buse est HS, et le fil du capteur de température est cassé (il s'est cassé quand j'ai retiré la boulette)

 

Le défi va être de réussir à réparer suffisamment l'imprimante pour pouvoir imprimer les morceaux en ABS ... c'est pas gagné :help:

 



#2 Mike118

Mike118

    Staff Robot Maker

  • Administrateur
  • PipPipPipPipPip
  • 8 755 messages
  • Gender:Male
  • Location:Anglet
  • Interests:Robotique, Entrepreneuriat, Innovation, Programmation, Résolution de problème, Recherche de solutions, Mécanique, Electronique, Créer, Concevoir

Posté 25 mars 2020 - 10:29

Envois moi le stl des pièces que tu veux réimprimer, je te les imprime en PETG noir comme d'origine si tu veux. Je pense faire une expédition demain...
Pour le fil tu peux peut être le ressouder. 

 

 

Le diffuseur d'air n'existe plus" 

C'est pas la pièce noir qu'on voit dans le fond de la photo ? 


 


Si mon commentaire vous a plus laissez nous un avis  !  :thank_you:

Nouveau sur Robot Maker ? 

Jetez un oeil aux blogs, aux tutoriels, aux ouvrages, au robotscope  aux articles,  à la boutique  et aux différents services disponible !
En attendant qu'une bibliothèque de fichiers 3D soit mise en place n'hésitez pas à demander si vous avez besoin du fichier 3D d'un des produits de la boutique... On l'a peut être ! 

 

Les réalisations de Mike118  

 

 

 


#3 Forthman

Forthman

    Pilier du forum

  • Membres
  • PipPipPipPipPip
  • 1 093 messages
  • Gender:Not Telling
  • Location:Montauban (82)

Posté 25 mars 2020 - 10:56

ça y ressemble, mais c'est pas lui, il est quelque part là dedans  :crazy:  :

DSCF0552.JPG

 

 

Merci pour la proposition d'impression, j'ai téléchargé les stl de chez prusa, je démonterai un peu la

bête pour voir tout ce qui a morflé, mais pas aujourd'hui, je vais pas avoir le temps.

 

Pour le capteur à voir, le problème c'est que les gaines ont fondues...

Coté résistance, il y avait des protections et elles ont bien fait leur job



#4 R1D1

R1D1

    Modérateur et Membre passionné

  • Modérateur
  • PipPipPipPipPip
  • 1 200 messages
  • Gender:Male
  • Location:Autriche

Posté 25 mars 2020 - 01:09

Arf, violent !

 

Tu as une idée de ce qui a provoqué le problème ?


R1D1 - Calculo Sed Ergo Sum -- en ce moment, M.A.R.C.E.L.
Avatar tiré du site bottlebot

#5 Oracid

Oracid

    Pilier du forum

  • Modérateur
  • PipPipPipPipPip
  • 5 091 messages
  • Gender:Male

Posté 25 mars 2020 - 02:10

Je compatis.  :kez_12: 



#6 Forthman

Forthman

    Pilier du forum

  • Membres
  • PipPipPipPipPip
  • 1 093 messages
  • Gender:Not Telling
  • Location:Montauban (82)

Posté 25 mars 2020 - 06:29

Tu as une idée de ce qui a provoqué le problème ?

Je ne suis pas sûr, je vérifie la propreté de la tête avant chaque impression, et j'y donne un petit coup de brosse en laiton.

Mais lors des derniers changements de fil, j'ai remarqué que ce dernier ne sortait pas parfaitement droit (vertical) de la buse,

et qu'il avait tendance à remonter.

Donc peut-être que le fil a commencé à se coller sur le bloc de chauffe, et petit à petit....

Pour info la grosse boulette était collée sur la buse, c'est moi qui l'ai décollée (ça fumait de partout)

 

Finalement j'ai démonté la tête cet aprèm, et j'ai trouvé 3 pièces fondues/HS

- le diffuseur du ventilateur qui a disparu

- le corps principal de l'extrudeur (la partie la plus proche de la buse

- une autre pièce tout en bout... mais en fait non, c'était le reste du diffuseur qui s'est compacté autour du bloc de chauffe :crazy:

 

J'ai contrôlé les fichiers STL du site prusa avec mes pièces, et c'est bon.

 

Petite question, pour le diffuseur il y a 2 versions

- le même que celui que j'avais

- une version à 45° qui nécessite une pièce d'adaptation

 

Y a-t-il un intérêt à placer le ventilo de la buse à 45° ?



#7 Bacab

Bacab

    Membre occasionnel

  • Membres
  • Pip
  • 90 messages
  • Gender:Male

Posté 25 mars 2020 - 07:05

Aïe ! Bon courage pour la réparation.



#8 Mike118

Mike118

    Staff Robot Maker

  • Administrateur
  • PipPipPipPipPip
  • 8 755 messages
  • Gender:Male
  • Location:Anglet
  • Interests:Robotique, Entrepreneuriat, Innovation, Programmation, Résolution de problème, Recherche de solutions, Mécanique, Electronique, Créer, Concevoir

Posté 25 mars 2020 - 08:44

Je ne suis pas sûr, je vérifie la propreté de la tête avant chaque impression, et j'y donne un petit coup de brosse en laiton.

Mais lors des derniers changements de fil, j'ai remarqué que ce dernier ne sortait pas parfaitement droit (vertical) de la buse,

et qu'il avait tendance à remonter.

Donc peut-être que le fil a commencé à se coller sur le bloc de chauffe, et petit à petit....

Pour info la grosse boulette était collée sur la buse, c'est moi qui l'ai décollée (ça fumait de partout)

 

Finalement j'ai démonté la tête cet aprèm, et j'ai trouvé 3 pièces fondues/HS

- le diffuseur du ventilateur qui a disparu

- le corps principal de l'extrudeur (la partie la plus proche de la buse

- une autre pièce tout en bout... mais en fait non, c'était le reste du diffuseur qui s'est compacté autour du bloc de chauffe :crazy:

 

J'ai contrôlé les fichiers STL du site prusa avec mes pièces, et c'est bon.

 

Petite question, pour le diffuseur il y a 2 versions

- le même que celui que j'avais

- une version à 45° qui nécessite une pièce d'adaptation

 

Y a-t-il un intérêt à placer le ventilo de la buse à 45° ?

 

Le mien étant à 45° et toi ayant reçu ton imprimante après la mienne je pense que la version que tu avais étais la plus récente ... 

Par contre je suis curieux tu es à combien d'heures d'impressions sur ta machine ? Car ton plateau semble avoir été vachement usé par les impressions ... ( enfin je dis ça mais moi j'en suis à mon 3 ème plateau ... mais j'ai changé mes plateaux bien avant qu'ils soient dans cet état là ... ) 

Si besoin j'ai une buse complète assemblée de rechange ( pièce que j'ai au cas où il m'arriverait un pépin comme le tient ^^ mais que je n'ai pas encore eu ^^  Je croise les doigts :P


Si mon commentaire vous a plus laissez nous un avis  !  :thank_you:

Nouveau sur Robot Maker ? 

Jetez un oeil aux blogs, aux tutoriels, aux ouvrages, au robotscope  aux articles,  à la boutique  et aux différents services disponible !
En attendant qu'une bibliothèque de fichiers 3D soit mise en place n'hésitez pas à demander si vous avez besoin du fichier 3D d'un des produits de la boutique... On l'a peut être ! 

 

Les réalisations de Mike118  

 

 

 


#9 Forthman

Forthman

    Pilier du forum

  • Membres
  • PipPipPipPipPip
  • 1 093 messages
  • Gender:Not Telling
  • Location:Montauban (82)

Posté 25 mars 2020 - 10:43

Le vernis de mon plateau s'est mis à avoir des bulles très rapidement, et des irrégularités sur la surface.

Je l'ai retourné une première fois, puis j'ai passé un coup de ponceuse orbitale avec un disque en 400

Et franchement niveau tenue c'est nickel, je n'ai jamais utilisé de colle ou autre, et ça ne décolle jamais (surtout le filament bois, c'est même une horreur à décoller )



#10 Donovandu88

Donovandu88

    Membre chevronné

  • Membres
  • PipPipPipPip
  • 677 messages
  • Gender:Male

Posté 27 mars 2020 - 02:27

Bon courage pour les réparations

 

Sur les Prusa, c'est bien des E3D V6?

 

J'ai reçu il n'y a pas longtemps des sondes comme ça si tu en as besoin : https://fr.aliexpres....1f5f6c37QaxY6L

Je peux t'en envoyer quelques unes si besoin.






0 utilisateur(s) li(sen)t ce sujet

0 members, 0 guests, 0 anonymous users