Aller au contenu


Photo
- - - - -

Robot Sumo 2008


  • Veuillez vous connecter pour répondre
54 réponses à ce sujet

#41 Matthieu

Matthieu

    Membre chevronné

  • Membres
  • PipPipPipPip
  • 604 messages
  • Gender:Male

Posté 30 janvier 2008 - 06:11

Image IPB

A l'université de montpellier II

#42 Brian

Brian

    Nouveau membre

  • Membres
  • 14 messages

Posté 19 mars 2008 - 08:06

Ca se raproche... Vous avez fini vos robots ?

#43 Matthieu

Matthieu

    Membre chevronné

  • Membres
  • PipPipPipPip
  • 604 messages
  • Gender:Male

Posté 19 mars 2008 - 11:48

Mon suiveur est en phase de test , mon solveur de laby , je crois que j'ai griller tout l'électronique des servo , donc modif en prévision , moteur a courant continu avec réducteur des servo ... ( sa seras pas plus mal ... )

Et je dois encore prendre les billet .. .

#44 Nicolas

Nicolas

    Membre occasionnel

  • Membres
  • Pip
  • 80 messages

Posté 20 mars 2008 - 04:25

Branché sur une alim de table, le robot marche bien (j'ai pu tester certaines fonctions du programme comme ça), mais avec une pile de 9 volts ....... faut que je me trouve des accus qui fournissent assez de jus ^^

#45 JEF

JEF

    Membre chevronné

  • Membres
  • PipPipPipPip
  • 819 messages
  • Gender:Male
  • Location:St Cannat (13)

Posté 21 mars 2008 - 07:37

Salut nicolas.
Conrad vend des accus (marque GP) de 7.2v et 300 mAh au format d'une pile 9v. J'en embarque 2 sur Wild Wild Bot. c'est interressant car 7.2v c'est largement suffisant (je pense pas que 9v ça change grand chose....) enfin, en tout cas, ça permet d'avoir plus de peche dispo.
Voila, j'espere que ça t'aidera.

Chaque jour est le premier du reste de ta vie.


#46 Nicolas

Nicolas

    Membre occasionnel

  • Membres
  • Pip
  • 80 messages

Posté 21 mars 2008 - 10:38

J'en ai en 8.4 volts mais 110 mAh.
La tension va surtout influer sur la vitesse du moteur (si je dis pas de bétises ^^).
Les deux moteurs consomment quand même pas loin de 500 mA chacun en poussant une masse de 500g et l'accu ne fournit que 350mA maxi donc pas assez pour pousser une charge et même pas suffisant pour qu'il roule correctement.
Je crois qu'il va me falloir un truc plus costaud qui fournisse un poil plus de jus. Et qui soit pas trop lourd, j'ai que 70 grammes de disponibles pour la batterie.

#47 JEF

JEF

    Membre chevronné

  • Membres
  • PipPipPipPip
  • 819 messages
  • Gender:Male
  • Location:St Cannat (13)

Posté 22 mars 2008 - 11:26

Arf!!! les accus 9v (format 9v) pese 50g enron (j'avais pesé).
Ben, je vois qu'un seul moyen: prendre 2 accus de 350mAh et les mettre en parallele, et alegé les 30g de trop....
ou bien, voir du coté des accu Lithium. Mais, je crois me souvenir de tes moteurs, et soit c'est une version qui marceh en 12v, soit qui marche en 7.2v... donc si c'est des 12v, je pense que tu l'as dans l'os comme on dit, si c'est des 7.2v, dans ce cas, ça devrai etre bon avec les accu que je te parle. Enfin, le mieux c'est encore de testé avec ton alim, si avec 7.2v ça passe.
A toi de voir....

Chaque jour est le premier du reste de ta vie.


#48 Nicolas

Nicolas

    Membre occasionnel

  • Membres
  • Pip
  • 80 messages

Posté 22 mars 2008 - 11:46

C'est plus les mêmes moteurs. Ceux ci sont bien plus petits et fonctionnent à 9 volts. J'ai testé à 7.5 volts et ça manque un peu de punch.

En tout cas, soit je met des accus type AAA mais je suis limité à 8.4 volts au mieux à cause du poids, soit je prend des accus LiPo. Y'en a chez conrad de 11 volts et 51 grammes pour 750mAh. Faut que je regarde leur caractéristiques pour voit si ils peuvent fournir un peu plus d'1 ampère en décharge sans soucis.

#49 Matthieu

Matthieu

    Membre chevronné

  • Membres
  • PipPipPipPip
  • 604 messages
  • Gender:Male

Posté 22 mars 2008 - 12:28

Petit site intéressant :

http://www.ni-cd.net/accusphp/theorie/lithium/decharge.php

#50 Nicolas

Nicolas

    Membre occasionnel

  • Membres
  • Pip
  • 80 messages

Posté 22 mars 2008 - 01:51

J'ai fait un petit tour sur ce site et d'autres sur ce genre de batteries. Ca me semble un peu délicat à utiliser, notamment pour éviter de trop décharger l'accu.
Pour le robot, vu le poids et la puissance disponible, c'est idéal, mais je me demande si c'est bien pratique à utiliser.
Je vais voir si je peux arriver à gagner 20 grammes de plus pour pouvoir mettre des NimH de type AAA

Par contre même si j'ai assez de poids pour en mettre 8, j'aurais pas le poids pour les mettre dans un support ..... je devrais les assembler moi même si j'opte pour cette solution (ou comment se compliquer la vie :lol: )

#51 PZaf

PZaf

    Habitué

  • Membres
  • PipPip
  • 249 messages
  • Location:Toulon

Posté 22 mars 2008 - 03:58

Hello tous,

Nous, de notre côté, nous avons fini 2 suiveurs de Ligne, qui serviront aussi pour le concours F1.
Nous avons repris DeadLine de l'an dernier et nous avons créé un nouveau, il s'agit de Rapido.

Ils ne nous restent plus qu'à finir le sumo.

Malheureusement, nous ne pourrons pas être présent cette année mais nos robots le seront.

Bon dernier sprint final à tous (il ne reste plus que 15 jours) :P

@+

#52 Nicolas

Nicolas

    Membre occasionnel

  • Membres
  • Pip
  • 80 messages

Posté 24 mars 2008 - 11:27

Bon, j'ai réussi à gagner du poids pour la batterie. J'ai un peu plus de 100g de dispo rien que pour ça. A priori je pourrais alimenter les moteurs en 9,6 volts (leur tension nominale est 12 volts mais on peut les faire fonctionner entre 6 et 12 volts selon le constructeur), les batteries pouvant fournir un courant de 3A maxi, donc largement assez.
Mais même là, quand il faut pousser une charge de 500 g, il peine même si il y arrive.
Donc bon, j'ai un robot qui marche à peu près, mais qui n'a pas la puissance nécessaire pour gagner un seul match ^^ mais c'est en net progrès par rapport aux autres années :D .
Faut vraiment que je me trouve des moteurs plus adaptés ...... :lol:

#53 Matthieu

Matthieu

    Membre chevronné

  • Membres
  • PipPipPipPip
  • 604 messages
  • Gender:Male

Posté 25 mars 2008 - 12:13

Ou sinon , si tu veux augmenter la puissance , sans changer de batterie , il a une solution : l'alimentation a découpage , tu augmente la tension ( et hup de 7 v tu passe a 12 , a 15 .... )

Attention , sa fout des parasites monstre , donc pas oublier les condo , et bien séparer la partie commande et puissance ...

Sinon , mon suiveur , j'ai fait des tests se weakend , il fonctionne impec ... ( sa fait seulement 2 H ... :blink: )

#54 Nicolas

Nicolas

    Membre occasionnel

  • Membres
  • Pip
  • 80 messages

Posté 25 mars 2008 - 11:11

Bonne idée, l'alim à découpage, mais la marge de poids qu'il me reste avant les 500g ne me permettra pas de rajouter deux cartes sur le robot. Les accus qui fournissent assez de courant sont relativement lourds en comparaison de cette marge (environ 14-15 grammes l'élément LR03).
L'autre solution c'est de faire mes tests avec des accus un peu plus lourds et d'utiliser des piles au lithium juste pour la compétition. D'autant qu'avec des piles au lithium, j'atteint les 12 volts tout en ayant un poids presque deux fois moins important.

#55 Matthieu

Matthieu

    Membre chevronné

  • Membres
  • PipPipPipPip
  • 604 messages
  • Gender:Male

Posté 25 mars 2008 - 11:05

Sinon , j'ai pris les billets ( 205 € :blink: ) , j'arrive a Montpellier a 11H29

Et le samedi , je vais a toulon , donc je fait Montpellier Marseille , train de 18H51 .




0 utilisateur(s) li(sen)t ce sujet

0 members, 0 guests, 0 anonymous users