Aller au contenu


Photo
- - - - -

Problème librarie URM37 Arduino


  • Veuillez vous connecter pour répondre
46 réponses à ce sujet

#41 julkien

julkien

    Pilier du forum

  • Membres
  • PipPipPipPipPip
  • 1 029 messages
  • Gender:Male

Posté 20 mars 2012 - 10:49

Parce que comme ca marche pas en seriel, on test une autre facon.



ok

#42 FiringFox

FiringFox

    Nouveau membre

  • Membres
  • 53 messages

Posté 21 mars 2012 - 07:49

Est-il possible que mon URM37 soit grillé ? Pourtant quand il est sous tension la led verte s'allume correctement :/

Merci

#43 julkien

julkien

    Pilier du forum

  • Membres
  • PipPipPipPipPip
  • 1 029 messages
  • Gender:Male

Posté 21 mars 2012 - 10:02

arrives tu a communiquer juste avec l'arduino

Je m'explique
Tu fais faire une addition al'arduino et tu l'affiche dans la console

#44 FiringFox

FiringFox

    Nouveau membre

  • Membres
  • 53 messages

Posté 21 mars 2012 - 01:27

Oui, pour cela aucun problème ;)

#45 microrupteurman2

microrupteurman2

    Pilier du forum

  • Membres
  • PipPipPipPipPip
  • 2 029 messages
  • Gender:Male
  • Location:33
  • Interests:Tout

Posté 21 mars 2012 - 01:33

Aprés tu peut essaye de le lire en pwm, mais la je sais pas comment faut faire !
 
 
 

#46 FiringFox

FiringFox

    Nouveau membre

  • Membres
  • 53 messages

Posté 21 mars 2012 - 05:04

Mais si même la méthode avec comp/ trig échoue, ne crois-tu pas que rien ne pourra marcher avec ce capteur ? :/

#47 microrupteurman2

microrupteurman2

    Pilier du forum

  • Membres
  • PipPipPipPipPip
  • 2 029 messages
  • Gender:Male
  • Location:33
  • Interests:Tout

Posté 21 mars 2012 - 05:13

Il ne faut pas faire de conclusion attive....
 
 
 




0 utilisateur(s) li(sen)t ce sujet

0 members, 0 guests, 0 anonymous users