Aller au contenu


Photo
- - - - -

Robot tête humanoid arduino


98 réponses à ce sujet

#81 dydylan

dydylan

    Nouveau membre

  • Membres
  • 66 messages
  • Gender:Male

Posté 10 juin 2012 - 10:17

ok julkien, mais ca sert a quoi? :blink:
définition de mon robot "un petit bout de vie dans une boite de conserve"

#82 julkien

julkien

    Pilier du forum

  • Membres
  • PipPipPipPipPip
  • 1 028 messages
  • Gender:Male

Posté 10 juin 2012 - 10:27

ok julkien, mais ca sert a quoi? :blink:



a envoyer des commande a l'arduino et a un retour d'info de l'arduino

#83 dydylan

dydylan

    Nouveau membre

  • Membres
  • 66 messages
  • Gender:Male

Posté 10 juin 2012 - 10:39

d'accord, et en gros ça me renverra les erreurs de l'arduino c'est ça?
définition de mon robot "un petit bout de vie dans une boite de conserve"

#84 dydylan

dydylan

    Nouveau membre

  • Membres
  • 66 messages
  • Gender:Male

Posté 10 juin 2012 - 02:39

dans mon programme test voici ce qu'il s'affiche:
Wave test!
Free RAM: 656
Using partition 1, type is FAT16
Files found:
56684852505312649.876586

Playing 56684852505312649.876586
...........................................................................................................................................................
Playing 56684852505312649.876586
...........................................................................................................................................................
Playing 56684852505312649.876586
...........................................................................................................................................................
Playing 56684852505312649.876586
...........................................................................................................................................................
Playing 56684852505312649.876586
...........................................................................................................................................................
Playing 56684852505312649.876586
...........................................................................................................................................................
Playing 56684852505312649.876586
...........................................................................................................................................................
Playing 56684852505312649.876586

etc...

je ne sais pas si cela à une importance mais, voici une photo de ma carte SD: lien

mis à part que la micro carte sd n'est pas samsung...
définition de mon robot "un petit bout de vie dans une boite de conserve"

#85 seb03000

seb03000

    Pilier du forum

  • Membres
  • PipPipPipPipPip
  • 1 192 messages
  • Gender:Male
  • Location:Loins dérrière toi.
  • Interests:La Robotique , plus l'informatique

Posté 10 juin 2012 - 03:33

Ta micros carte SD et bien trop gros 8 GB c'est trop tu devrai prendre une 1 GB et faire teste , dis nous si tu a toujours le même problème

#86 dydylan

dydylan

    Nouveau membre

  • Membres
  • 66 messages
  • Gender:Male

Posté 10 juin 2012 - 03:37

Ta micros carte SD et bien trop gros 8 GB c'est trop tu devrai prendre une 1 GB et faire teste , dis nous si tu a toujours le même problème

mais non la mienne fais 2 Go
définition de mon robot "un petit bout de vie dans une boite de conserve"

#87 seb03000

seb03000

    Pilier du forum

  • Membres
  • PipPipPipPipPip
  • 1 192 messages
  • Gender:Male
  • Location:Loins dérrière toi.
  • Interests:La Robotique , plus l'informatique

Posté 10 juin 2012 - 03:48

Ha ok désolé j'ai vue sur la photo 8GB je pensé que c'était une de tes carte , et non une photo prise sur le net désolé.

#88 dydylan

dydylan

    Nouveau membre

  • Membres
  • 66 messages
  • Gender:Male

Posté 11 juin 2012 - 05:20

et donc, qu'indique mon erreur? :)
définition de mon robot "un petit bout de vie dans une boite de conserve"

#89 rbot99

rbot99

    Membre passionné

  • Membres
  • PipPipPip
  • 514 messages
  • Gender:Male

Posté 15 juin 2012 - 08:18

et donc, qu'indique mon erreur? :)

pour moi ta sd est foutue ou sinon c'est ton module pour le faire parler qui est mort :x
cordialement
rbot99
N'entretiens pas l'espoir de ce qui ne peut être espéré , Pythagore

#90 geek maxou

geek maxou

    Membre chevronné

  • Membres
  • PipPipPipPip
  • 663 messages
  • Gender:Male
  • Location:Pas-de-Calais 62
  • Interests:Monde UNIX, Développement Web, Jeux Vidéo & tout se qui touche à l'électronique

Posté 15 juin 2012 - 08:25

sa ne veut rien dire ;)
dans le blog de seb03000 je me rappele qu'il avait eu un probleme aussi il avait du prendre un carte sd de 1Go et qu'il avait du convertir les dossier sound mais je ne me rappele plus vraiment ..
Cordialement Maxou

A.R.M.I

Autonomous Robotics Mechanics Intelligent


#91 rbot99

rbot99

    Membre passionné

  • Membres
  • PipPipPip
  • 514 messages
  • Gender:Male

Posté 15 juin 2012 - 08:29

sa ne veut rien dire ;)
dans le blog de seb03000 je me rappele qu'il avait eu un probleme aussi il avait du prendre un carte sd de 1Go et qu'il avait du convertir les dossier sound mais je ne me rappele plus vraiment ..
Cordialement Maxou

c'est vrai mais essaye avec une autre sd...
N'entretiens pas l'espoir de ce qui ne peut être espéré , Pythagore

#92 dydylan

dydylan

    Nouveau membre

  • Membres
  • 66 messages
  • Gender:Male

Posté 17 juin 2012 - 05:43

je vais refaire des soudure, car sur le forum d'adafruit: Mon lien
on m'a dit que si la soudure s'écoule mal alors il y à un mauvais contact électrique, c'est pourquoi je vais acheter un nouveau fer à souder, car le mien n'est pas top!

voilà, donc je posterai surement lorsque j'aurais acheter mon nouveau der à souder! ^^
définition de mon robot "un petit bout de vie dans une boite de conserve"

#93 dydylan

dydylan

    Nouveau membre

  • Membres
  • 66 messages
  • Gender:Male

Posté 25 juin 2012 - 06:59

Me revoila, donc j'ai enfin réussi à faire jouer du son à mon kit! je suis trop fier!
en fait le problème était lié au fait que les soudures était mal faite!
Voila!

donc maintenant je vais faire une interface processing comme ceci:
Mon lien

et donc mon robot parlera ou bougera, les yeux ou la bouche! ^^
définition de mon robot "un petit bout de vie dans une boite de conserve"

#94 geek maxou

geek maxou

    Membre chevronné

  • Membres
  • PipPipPipPip
  • 663 messages
  • Gender:Male
  • Location:Pas-de-Calais 62
  • Interests:Monde UNIX, Développement Web, Jeux Vidéo & tout se qui touche à l'électronique

Posté 25 juin 2012 - 07:02

Me revoila, donc j'ai enfin réussi à faire jouer du son à mon kit! je suis trop fier!
en fait le problème était lié au fait que les soudures était mal faite!
Voila!

donc maintenant je vais faire une interface processing comme ceci:
Mon lien

et donc mon robot parlera ou bougera, les yeux ou la bouche! ^^

j’espère une petite vidéo du projet quand tu aura fini sur processing :)
Maxou

A.R.M.I

Autonomous Robotics Mechanics Intelligent


#95 julkien

julkien

    Pilier du forum

  • Membres
  • PipPipPipPipPip
  • 1 028 messages
  • Gender:Male

Posté 25 juin 2012 - 07:11

Me revoila, donc j'ai enfin réussi à faire jouer du son à mon kit! je suis trop fier!
en fait le problème était lié au fait que les soudures était mal faite!
Voila!

donc maintenant je vais faire une interface processing comme ceci:
Mon lien

et donc mon robot parlera ou bougera, les yeux ou la bouche! ^^



bon c'est pas mal ça on attend la suite

#96 dydylan

dydylan

    Nouveau membre

  • Membres
  • 66 messages
  • Gender:Male

Posté 28 juin 2012 - 10:51

par contre je trouve que le son n'est pas très fort comment faire?
définition de mon robot "un petit bout de vie dans une boite de conserve"

#97 julkien

julkien

    Pilier du forum

  • Membres
  • PipPipPipPipPip
  • 1 028 messages
  • Gender:Male

Posté 28 juin 2012 - 11:20

par contre je trouve que le son n'est pas très fort comment faire?


as tu essayé de l'amplifié avec des haut-parler pou pc?

#98 thermo_nono

thermo_nono

    Membre chevronné

  • Membres
  • PipPipPipPip
  • 772 messages

Posté 28 juin 2012 - 02:02

par contre je trouve que le son n'est pas très fort comment faire?

En son je n'y connais pas grand chose, mais un membre du forum a parlé il y a peu de temps du site sonelec.. et ça m'étonnerait que tu n'y trouve pas une solution.

#99 Francky

Francky

    Membre chevronné

  • Membres
  • PipPipPipPip
  • 967 messages
  • Gender:Male

Posté 28 juin 2012 - 06:43

Salut, tu peux l'amplifier assez facilement avec un composant tel que le LM386-N3 (pas cher du tout et facile d'utilisation). J'ai fait une petite enceinte en me basant sur le montage fourni dans le datasheet.



Répondre à ce sujet



  


0 utilisateur(s) li(sen)t ce sujet

0 members, 0 guests, 0 anonymous users