Aller au contenu


Photo
- - - - -

Plaque d'essai


23 réponses à ce sujet

#1 marwan

marwan

    Nouveau membre

  • Membres
  • 11 messages

Posté 27 décembre 2007 - 12:38

Salut, je commence la robotique :) , j'ai acheter du matériel pour commencer mais j'ai un problème avec ma plaque d'essai, je ne sait pas trop comment marche la plaque que j'ai acheter elle est différente de celle que j'utilisais. :( Pouvez vous me dire ou brancher l'alimentation? et ou brancher les composantes?
Voici une image de ma plaque d'essai:
Image IPB

désolé pour ma question de débutant :rolleyes:


a+

#2 Matthieu

Matthieu

    Membre chevronné

  • Membres
  • PipPipPipPip
  • 604 messages
  • Gender:Male

Posté 27 décembre 2007 - 10:16

Bonjour marwan

Je t'ai déciner quelques connections (un petit schéma vaut mieux qu'un long discours ... )
Image IPB

Test au multimétre pour être sur pour les connections du haut ...

S'est un joli cadeau de noël ..... B)

#3 marwan

marwan

    Nouveau membre

  • Membres
  • 11 messages

Posté 27 décembre 2007 - 11:33

merci pour ta réponse :) mais dsl j'ai pas compris ou est ce que je dois brancher quoi.... :mellow:
Enfaite pour tout avouer j'ai jamais utilisé une plaque d'essai :(

#4 Matthieu

Matthieu

    Membre chevronné

  • Membres
  • PipPipPipPip
  • 604 messages
  • Gender:Male

Posté 27 décembre 2007 - 01:46

Ok , une plaque d'essai sert a positionner tes ci dessus .

Image IPB

J'ai représenter les contact que ta plaque d'essai fait , en rouge .

Comme sa tu peux placer un CI / led / fils .... le but est de ne pas sortir ton fer a souder pour tester tes composant .

La plaque d'essai permet juste a l'aide de fil de faire des test .

Il a juste les contactes horizontales a vérifier car sur certaines plaque d'essai , ils sont coupées au milieu ....

#5 damunix

damunix

    Nouveau membre

  • Membres
  • 13 messages

Posté 27 décembre 2007 - 02:49

attention toute faois a ces plaques la, n'essaye pas de passer le MHz, ca fera de la merde, donc fait très attention si tu veux utiliser un pic && un oscillateur externe, c'est pas la peine

#6 Matthieu

Matthieu

    Membre chevronné

  • Membres
  • PipPipPipPip
  • 604 messages
  • Gender:Male

Posté 27 décembre 2007 - 03:40

j'ai une plaquette lab de se type :

Image IPB

J'ai fait osciller un quartz de 4 méga sans problème en cours , on a réaliser une horloge de 4 Mhz avec une plaquette lab sans poser de problèmes .

20 Méga sa devrai aussi passer , il ne faut pas oublier d'utiliser les 2 condensateurs a la masse pour le quartz .

Au dessus sa dois être risqué ... car il faut des fils court ...

ATTENTION a ne jamais faire : torsader ses fils sa fait une jolie self , et tu n'as plus que le continue qui passe ....

Sinon , je peux m'amuser a mesurer la capacité entre chaque élément , sa risque d'être intéressant

#7 Jan

Jan

    Webmaster

  • Membres
  • PipPipPipPipPip
  • 4 747 messages
  • Gender:Male
  • Location:Rhône Alpes

Posté 27 décembre 2007 - 04:23

Vous n'avez jamais eu de problèmes à cause de platines défectueuses ?
Mais j'ai eu une mauvaise expérience avec une platine qui était pleine de courts-circuits et je pensais toujours que ca venait des montages depuis je cable que sur Veroboard.

#8 Matthieu

Matthieu

    Membre chevronné

  • Membres
  • PipPipPipPip
  • 604 messages
  • Gender:Male

Posté 27 décembre 2007 - 04:49

J'ai déjà eu des surprise en cours d'une vielle plaque d'essai , je me suis fait avoir , maintenant , je prend toujours les nouvelle ... :D

Et les Veroboard , j'en ai acheter pour moi , pour les petites réalisation , ou quand j'ai la flem d'aller a l'école pour tirer mes plaques ... ( j'ai pas encore créé mon petit labo chez moi ... )

Mais bon , j'ai jamais utiliser de Veroboard , je trouve sa pas mal pour faire des cartes vite fait ou pour celui qui n'as pas accès au matériel pour tirer ces cartes ... , s'est mon avis , mais bon l'utiliser comme plaque d'essai , je trouve sa bof , a moins qui a plus de 20 fils qui pendent partout la j'admets que sa peux être bien pratique ...

Sinon , je simule pas mal , licence élève de proteus , je serai bête de pas en profiter .... B)

#9 marwan

marwan

    Nouveau membre

  • Membres
  • 11 messages

Posté 27 décembre 2007 - 10:43

merci pour ta réponse c'est exactement ce que je fais mais portant lorsque j'essaie de brancher l'alimentation avec une del, elle ne s'allume pas pourtant elle est pas grillé :( :( :( :( :( :( :( sa fait 4h que je me casse la tête avec sa lol. Vous allez me dire :"oui mais c'est peut être la plaque qui ne marche pas." pourtant j'ai tester avec une autre plaque de la même marque ( chinoise :P elle a couté dans les 2.50euro XD ) mais sa ne marche pas.

#10 Matthieu

Matthieu

    Membre chevronné

  • Membres
  • PipPipPipPip
  • 604 messages
  • Gender:Male

Posté 27 décembre 2007 - 10:49

Tu peux nous faire une photo de ton montage , ( avec les valeurs ... )

Fait au pire un teste de continuité ...

#11 marwan

marwan

    Nouveau membre

  • Membres
  • 11 messages

Posté 27 décembre 2007 - 11:35

alors j'utilise une alimentation de 6 volts ( 4piles de 1.5V) + une del tout ce qui a de plus simple ^^

Image IPB

#12 Jan

Jan

    Webmaster

  • Membres
  • PipPipPipPipPip
  • 4 747 messages
  • Gender:Male
  • Location:Rhône Alpes

Posté 27 décembre 2007 - 11:35

Une DEL seule et avec quel voltage ?

Oui explique dont ton montage :)

#13 marwan

marwan

    Nouveau membre

  • Membres
  • 11 messages

Posté 28 décembre 2007 - 12:06

c'est fait, je l'ai expliqué juste en haut de ton message ^^

#14 Jan

Jan

    Webmaster

  • Membres
  • PipPipPipPipPip
  • 4 747 messages
  • Gender:Male
  • Location:Rhône Alpes

Posté 28 décembre 2007 - 12:24

Ok...

Bon j'imagine que t'as testé avant en collant ta LED direct sur les fils du coupleur ?

Ca sent pas bon pour la suite lol !

Déjà ce n'est pas bien cablé car le jus n'arrive pas jusqu'à la LED, aide toi du dessin de Paterson et ensuite il faut mettre une résistance sinon t'as des risques que la LED grille et là elle ne s'allumera plus.

Pour choisir ta résistance :

R = U x I

Résistance = Tension x Intensité

L'intensité d'une LED c'est 15 à 20 milli Ampère.

Fais le calcul ;)

#15 marwan

marwan

    Nouveau membre

  • Membres
  • 11 messages

Posté 28 décembre 2007 - 12:50

le problème c'est que dans le schéma de paterson je ne sais pas où brancher mon alimentation je le comprend pas très bien ( dsl je suis un vrai newbie en électronique :( )
(veuillez m'excuser pour le dérangement )

#16 Matthieu

Matthieu

    Membre chevronné

  • Membres
  • PipPipPipPip
  • 604 messages
  • Gender:Male

Posté 28 décembre 2007 - 10:27

S'est normal que sa ne fonctionne pas , comme a dit RobotM , tu dois placer une résistance pour limiter ton courant ... ( a moins que tu as acheter une led avec résistance intégré ) je n'en ai jamais utiliser ...


Ta led a un coté avec un chanfrein ( ou tu vois une belle arréte ) , s'est la que tu place la masse .

Pour ta résistance , comme tu marque que tu ne connais rien , je vais compléter le post de RobotM

Urésistance = Ubatterie- Uled

avec Iled = Iresistance car 2 éléments en série , aprés U=RI , donc pour la résistance tu dois faire U/I=Résistance

Le schéma que tu devras avoir

Image IPB

Image IPB

1 les connections sont les barrette rouge , donc tu dois les utiliser ...
2 les connections du haut et du bas sont souvent utiliser pour faire une masse / et le VCC , s'est pratique si tu dois utiliser plusieurs fois la masse et le VCC

Maintenant avec tout ses explications , tu seras un pro , donc ta mission , si tu l'accepte : créé un topic qui explique comment utiliser les plaquette lab ...

Amuse toi bien ...

#17 marwan

marwan

    Nouveau membre

  • Membres
  • 11 messages

Posté 28 décembre 2007 - 11:46

Bonjour! ça Marcheeeeeeeeeeeeeeee!!!!!!! :D :D :D :D :D :D

Merci maintenant je comprend le fonctionnement ^^
Merci beaucoup pour votre aide et vos schéma j'apprécie beaucoup :) :) :) (surtout toi paterson ^^)

#18 Jan

Jan

    Webmaster

  • Membres
  • PipPipPipPipPip
  • 4 747 messages
  • Gender:Male
  • Location:Rhône Alpes

Posté 28 décembre 2007 - 11:49

Juste comme ca, t'as mis une résistance de quelle valeur ?

#19 marwan

marwan

    Nouveau membre

  • Membres
  • 11 messages

Posté 28 décembre 2007 - 12:01

de 1K ( je n'avais que sa ^^)

#20 Matthieu

Matthieu

    Membre chevronné

  • Membres
  • PipPipPipPip
  • 604 messages
  • Gender:Male

Posté 28 décembre 2007 - 12:17

Merci beaucoup pour votre aide et vos schéma j'apprécie beaucoup :) :) :)


Comme dirai un grand sage , un bon petit schéma vaut mieux qu'une longue explication ....

Sinon, un conseil , lorsque tu achèteras tes led, achète tout de suite les résistance qui faut ( pour travailler sur 5v, si ton allim fait bien du 5v)

Enfin , si tu est sur de travailler sur de l'électronique , je peux te conseiller la pochète de 200 résistance

http://www.gotronic.fr/catalog/passif/pass...ble=resist2.htm

Le seule - , s'est qui a beaucoup de résistances de faible valeur , mais bon sa sert toujours ...



Répondre à ce sujet



  


0 utilisateur(s) li(sen)t ce sujet

0 members, 0 guests, 0 anonymous users