Aller au contenu


julkien

Inscrit(e) (le) 21 déc. 2010
Déconnecté Dernière activité août 02 2019 01:28
*****

#88658 Robot NoName (pour le moment...) :)

Posté par julkien - 11 octobre 2017 - 10:40

Bon voilà la pièce imprimé !
Quelle petit défaut la grille arrière c'est cassé mais rien de dramatique
1507757889244856283862.jpg
Je vais pas jeter cette impression vu le temps qu'ellue a pris !
1507758080084430093407.jpg 150775804834235007019.jpg
Le crâne supérieure est brut de décoffrage
On verra demain pour améliorer le rendu


#88226 Anet A8 Prusa i3

Posté par julkien - 01 octobre 2017 - 03:22

c’était effectivement le bon paramètre a commenté pour que l'imprimante fonctionne normalement.

 

j'ai essayer d'imprimer la partie supérieure du crane de robot et la surprise le câble du plateau chauffant se mets a coincer entre une pièce en  acrylique et le fin course Y

super  :angry22:  :kez_11:  

 

ok j'imprime de suite une chaîne porte câble 

voici le premier timelapse des maillons

 

 




#88169 Anet A8 Prusa i3

Posté par julkien - 29 septembre 2017 - 09:48

je penses avoir trouvé la solution ici 

 

https://github.com/M...lin/issues/2323

 

en gros il faut juste commenter la ligne : 

#define THERMAL_PROTECTION_BED     // Enable thermal protection for the heated bed

elle se trouve dans le fichier configuration.h

la suite au prochain numero




#88167 Anet A8 Prusa i3

Posté par julkien - 29 septembre 2017 - 09:13

Salut a tous 

il y a presque 2 ans on ma offert une imprimantes 3

je vous donne mon avis 

c'est une prusa i3 en acrilique transparant (il existe en noir)

en voici une photo

 

 monimprimante.jpg

 

c'est un bon produit utiliser par de plus en plus de monde

on en trouve a 160€ chez nos amis chinois.

a ce prix il ne faut pas non plus s'attendre a des miracle 

j'ai du faire pas mal de modif pour arriver a faire de bonne impression 

 

voici la liste non exostive :

  • ajouter un serveur d'impression octopi ( c'est tellement dure de transporter une carte SD du pc a l'imp! )  :Koshechka_08:
  • rigidifier le chassie avec des équerres imprimé
  • ajouter des roulements sur les vis des moteur Z
  • ajouter une Cam pour voir en direct et de partout mon imprimante via mon smartphone et octoprint (pratique quand on lance une impression et que l'on part en soirée juste aprés)
  • changer les roulement linéaire a bille par de roulement imprimer en 3D
  • un capteur de filament qui met l'impression en pause quand il y en a pu! c'est super pratique
  • des tendeur de courroie ( c'est l'un de truc a faire en priorité)
  • capteur autolevel (ça aussi doit faire partie des priorité)

bon ben voila ce qui concerne le produit sur papier!

en vrai je galère depuis 2 semaine sur un firmware dériver de marlin qui s'appel skynet 3d 

j'ai changer car j'ai installer un capteur inductif pour faire du autoleving

dans la pratique le autolevel fonctionne parfaitement 

mon souci c'est que depuis il me fait une erreur du genre Thermal Runaway Protection  a des moment très aléatoire 

bref j'ai changer ma hotend qui a résolu la premiere ( je l'ai cassé bêtement en voulant la nettoyer)

mais maintenant c'est le hotbed qui fait ch...

toujour la meme erreur je cherche encore la solution

 

j'ai vue sur facebookqu'il fallait varier des variable de config mais je comprend pas du tout comment 

je dois augmenter diminuer et pourquoi je saisi pas bien le concept

contrairement au firmware de chez anet celui ci a une securité qui empeche l’imprimante de prendre feu ( si je savais comment le désactivé :kez_13: )

il est possible que c'est la thermistance mais j'ai du mal a y croire. :king:

  :help:  :help:  :help:  :help:

si vous comprenez mieux que moi et que vous pouvez expliqué ça au débile que je suis je vous en remercie 

 




#88146 Hack Portail Somfy

Posté par julkien - 29 septembre 2017 - 10:07

En gros apprentissage c'est pour déterminer la course des ventaux et déceler vant atteindre les butées

Bon j'ai trouvé la réponse à ma question sur les l298n pour les bornes 1 et 15
Tout est sur ce bon vieux robot-maker 😎
Au passage je remercie Mike. Pour le tuto
http://www.robot-maker.com/forum/tutorials/article/100-composant-le-l298/


#88114 Hack Portail Somfy

Posté par julkien - 28 septembre 2017 - 05:17

Salut a tous 

 

j'ai la chance d'avoir un portail Somfy

enfin le système d'ouverture automatique c'est du Somfy :)

je l'ai acheter d'occaz 70€  il y a 2 ans et a tres bien fonctionné!

mais malheureusement un jour j'ai voulu ajouter une 3 eme télécommande et la, c'est le drame...

le système s'ouvre correctement mais a la fermeture un seul battant se referme 

 

bon ben comme tous bon geek qui se respecte je suis allez sur internet rechercher les cause probables...

et la aussi c'est le drame ...

je suis tombé sur le site de Somfy qui contient un forum et repris je pense 99.99999% des topics ( oui, je sais je suis un peu marseillais)

il se trouve que c'est une panne connu et reconnu chez eux et le diagnostique est sans appel c'est la carte mère.

investir 200€ dans un systeme d'ouverture de portail a 70€ non merci !!!

 

c'est la que le hack commence 

 

 il y a quelque années, j'ai commandé 2 l298n et  une Arduino mini.  il est grand temps de les sortir du placard

1ere étape retrouver les doc lier  ca c'est fait .

2 eme étape assuré une liaison sans fil avec une télécommande 

j'ai trouver un bon compromis a 14 e sur Amazon qui aurez du etre livre hier  2 télécommande (bon ben j'attendrais demain du coup mais il aurais pu au moin me livré ma hotend pour me réconforté...)

c'est une carte avec 2 relais et 2 télécommande a 2 boutons 

apres quelque heure de reflexion avec un pote ( en fait on en a parler que 5 minutes mais c'est l’excuse pour prendre l’apéro :D) on a conclu que il y un point qui sera compliquer a résoudre c'est comment connaitre la position des battants 

chez somfy il mesure l'intensité pour connaitre les position  

on s'en doute je vais pas m'engager dans un truc aussi compliqué je vais tous simplement utiliser des microSwitch

 

voici le plan

Capture.PNG

 

j'ai symbolisé la carte relais par des interrupteur 

in ne me manque plus qu'a finir le code et le montage rien que ca

 

 

voila c'est tout pour le moment je reviendrais plus tard sur les details




#87882 Robot NoName (pour le moment...) :)

Posté par julkien - 24 septembre 2017 - 05:23

Perso, je modélise mes éléments (servos, cartes etc etc)...

oui c'est un peut prêt ce que j'essai de faire mais j'ai largement de la place!

car finalement je n'aurait que la Raspberry avec ça camera, un micro-servo, 2 LED et un petit ampli/speaker ( non modelisé pour le moment)  dans la tête proprement dite 

le reste des moteurs , Alimentation, etc ...  sera placé dans le buste

Image(s) jointe(s)

  • Robot.gif



#87379 Courroie fermée

Posté par julkien - 05 septembre 2017 - 09:27

On peut fermer une courroie !
Il faut la couper en biais sur les 2 bouts et utiliser une petite chute pour la "synchronisé"
Il faut utiliser la colle adéquat et recouvrir le biais avec une chute

Rentable je sais pas mais quand on est impatient comme moi ça marche ;)

Pour colle je crois que j'ai utilisé de la colle à rustine mais j'ai un doute


#53086 Réalisation d'une articulation 2 axes

Posté par julkien - 24 janvier 2013 - 02:32

Ce que je voulais dire c'est que l'axe du moteur en lui même ne semble pas ce tordre, il est maintenu par 2 roulements de la même façon que sur ton assemblage. En réalité c'est le palonnier de servo qui plie! Peut être qu'en le remplaçant par un palonnier métal ça irait mieux!
Mais par contre ça ne protège plus le servo.

En tous cas merci beaucoup pour ton aide!

Metabolik



Je n'avais pas vu le petit bitoniau noir !

puisque tu as une imprimante 3D, imprime le tout un peu plus épais et surtout SANS ce palier noir puis ajoute des renforts sur le cylindre qui acceuillera le servo .


Capture.JPG


#49909 supprime

Posté par julkien - 25 octobre 2012 - 10:10

Que dire


Qui fait allez son proto sous la pluie ?


Robot poubel ...


Ca me ferais mal au cœur de poster des photos et être traité comme ça



j'ai eu l'occasion de voir d'autre photos de ce robot (ou? et ben je ne le dirais pas! mais j'invite l'auteur a les publier), et meme si j'etais ceptique je reste impressionner par le travail d'ambroise

en plus il a pas mal avancé LUI ! ;)


#48391 ESACALADE360 robot

Posté par julkien - 03 septembre 2012 - 04:51

OK, j'avais mal compri, j'ai cru que ce forum est destiné aux amateurs de la robotique, je savais pas que c'est le forum officiel de la NASA.


Bye Bye :tatice_03:



je trouve vos reaction un peu exageré !
se robot a plusieur choses interéssante

1erement la camera est astucisement placé , elle est dirigé vers le haut sous une boule reflechissante ce qui lui done presque 360° de vision

2eme il est relativement rare de voir un robot tourné avec une simple camera et pour moi, cela reste un bon challenge



pour reprendre les propos de MicrorupteurMan c'est cool et tres sympatique de metre des video! mais presente toi! on est assez curieux de nature dans le coin ;)

A+


[edit] c'est vrai que la rubrique réalisation est une vrai poubelle et que cette vidéo aurais pu etre placé ailleur!


#48030 CNC par Julkien

Posté par julkien - 22 août 2012 - 08:46

salut

je suis en deuille j'ai reussi a cramer mes stepper drivers :black_eye:

en meme temps, apres reflexion, j'esperais vraiment que mes driver a 10€ remplacerai ce vendu a 70€ ?? pas la peine de m'insulté , je serais autonome sur ce coup!

apres coup moi je me dit "j'arrete les conneries"

maintenant je me commande la carte hobbyCNC (valeur sur du marché CNC de loisir!)

demain je ressort mon vieux pc equiper d'un port parallele et puis je me prendrais mach3 ou EMC2

bref j'ai trop les boulles


#47951 Tondeuse autonome - abandonné

Posté par julkien - 20 août 2012 - 06:50

Levend, ça aurait été quand même beaucoup mieux de nous donner le site d'où tu as extrait les photos, que l'on puisse aller voir. Donc voici le site en question.
http://www.auptinov....use-rc-hybride/

En fait, je pense que l'alternateur sert à avoir des batteries de taille raisonnable, car faire avancer une tondeuse dans un terrain cahotique, ça doit bouffer pas mal d'énergie.

Leon.



oui c'est completement bien penser! ;)


il est capable de donné plus de 50 ampere et pourtant c'est un assez vieux modele . en realité, seul, il suffirais a propulser la machine (enfin tout depend des moteur electrique)
la batterie est la juste pour permetre l'exitation de l'alternateur au demarrage. je vous fais un schema quand vous voulez, ça eté ma specialité pendan 5 ans!
elle permet aussi d'avoir une tension de reference pour la regulation
juste pour la petite histoire, les alternateur de voiture sont triphasés et directement redrésser par un pond de diode (tri aussi) , les plus gros que j'ai vu donnait 1000Ampere (autocar) acette intensité elle arrété le moteur du banc d'essai!


#47735 pourquoi devons nous le respect a Astondb8?

Posté par julkien - 16 août 2012 - 07:14

1ere : c'est un puit de connaissance

2eme : c'est un Modérateur!

3eme : il a fait des robot

4eme: il est plus vieux d'un an aujourd'hui (il est meme plus vieux que Madonna :on_the_quiet: )



Alors BON anniversaire AstondB8 !


#47473 [DFRobotshop] Roby

Posté par julkien - 10 août 2012 - 03:11

des panneau solaire ne sont pas vraiment fait pour alimenter directement , enfin .... je m'explique

tu as des panneaux solaire qui alimente ton arduino(on admet qu'ils ont suffisament les watt pour alimenté ton electronique !) puis soudain vien le mechant nuage qui vien faire baisser la tension et la c'est le drame, on a un shield wifi qui ne fonctionne plus (juste par exemple)

pour moi les panneau doivent recharger les bat(pile) en passant au prealable par un regulateur de charge, encore une fois je n'ai pas grande experience dans ce domaine et je ne fais que donné mon avis

A+